Форум Bashtel.RU

Форум Bashtel.RU (http://forum.bashtel.ru/index.php)
-   Хостинг (http://forum.bashtel.ru/forumdisplay.php?f=43)
-   -   версия PHP (http://forum.bashtel.ru/showthread.php?t=98291)

rix5398 24.05.2012 16:35

версия PHP
 
хотел установить Wordpress на хост, но тут же столкнулся с ошибкой, при установке Wordpress требует версию PHP 5.2.4 ,а на сервере на сегодняшний день стоит версия PHP 5.2.0-8+etch16. Как мне быть? Помогите пожалуйста начинающему.:)

Gambit 28.05.2012 14:34

Я тоже споткнулся давно уже об эти грабли. Причем тоже на вордпрессе. На будущее - сначала нужно узнать версию ПО провайдера а потом выбирать под него версию CMS. Для тебя выход один, переходи на более раннюю версию вордпресса, провайдер менять не будет.

GhostPast 28.05.2012 16:27

как вариант убрать проверку версии PHP в файле установки - при изменении третьей цифры обычно исправляются ошибки

netserg 07.09.2012 07:55

на нашем bashhosting.ru все версии ПО новые ) php 5.3

BFLy 05.02.2013 07:46

у нас новее) php 5.4.x, mysql 5.5.x

http://hosting.flystyles.ru/

Добавлено через 14 минут
Цитата:

Сообщение от netserg (Сообщение 1962526)
на нашем bashhosting.ru все версии ПО новые ) php 5.3

Цитата:

Чем ближе сервер к вам, тем быстрее к нему доступ, наши хостинг-сервера находятся в центре России в г. Уфе, на надежной хостинг - площадке крупнейшего магистрального провайдера.
Код:

tracert bashhosting.ru

9 ms      8 ms    7 ms    ufa-gw1-g0-1.ufamts.ru
15 ms    7 ms    8 ms    46.61.214.21
74 ms    74 ms    76 ms  xe-2-0-0.frkt-ar3.intl.ip.rostelecom.ru
71 ms    72 ms    72 ms  213-133-113-253.clients.your-server.de
82 ms    82 ms    82 ms  hos-bb1.juniper2.rz10.hetzner.de
85 ms    87 ms    82 ms  hos-tr3.ex3k15.rz10.hetzner.de
84 ms    84 ms    84 ms  bashhosting.ru

и давно Hetzner переехал в Уфу?)


Текущее время: 09:10. Часовой пояс GMT +3.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd. Перевод: zCarot